Video Preview Processing Delay
Incident Report for OpenWater
Resolved
This incident has been resolved.
Posted about 1 year ago. Jun 01, 2018 - 11:21 EDT
Update
All file previews are now complete
Posted about 1 year ago. Jun 01, 2018 - 11:21 EDT
Monitoring
New file uploads that require video previews are happening back at a normal speed. The files resulting in a delay are being re-processed. We expect reprocessing to complete by 5 PM eastern time today.
Posted about 1 year ago. Jun 01, 2018 - 11:04 EDT
Investigating
When uploading a media file (e.g. a video), the preview processing is taking longer than usual. We are working on resolving the issue. All previews will be generated, and no further action is needed, however the generation will take several hours at this time instead of minutes.
Posted about 1 year ago. May 31, 2018 - 12:25 EDT
This incident affected: File Uploads.