Slow response times on main platform
Incident Report for OpenWater
Resolved
This incident has been resolved.
Posted about 1 month ago. May 02, 2019 - 18:28 EDT
Update
We are continuing to monitor for any further issues.
Posted about 1 month ago. May 02, 2019 - 17:19 EDT
Monitoring
Some of Azure's services are starting to come back. We are routing traffic through one of the servers that has come back online. Services are currently operating however we continue to monitor the situation and additional downtime may occur.
Posted about 1 month ago. May 02, 2019 - 17:11 EDT
Identified
Azure is updating their status page: https://azure.microsoft.com/en-us/status/
Posted about 1 month ago. May 02, 2019 - 16:22 EDT
Update
Our upstream provider, Microsoft Azure, is having an internal network issue. We are working closely with them to resolve the issue. Server response times may vary.
Posted about 1 month ago. May 02, 2019 - 16:07 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. May 02, 2019 - 15:51 EDT
Investigating
We are currently investigating this issue.
Posted about 1 month ago. May 02, 2019 - 15:47 EDT
This incident affected: General Platform.