File Uploads Ingestion Experiencing Issues
Incident Report for OpenWater
Resolved
This incident has been resolved.
Posted over 1 year ago. Feb 07, 2018 - 11:51 EST
Investigating
Our file uploads service, FileStack is currently experiencing issues receiving files. We have received reports of slow uploads and failed uploads. A fix is in the works and we will post an update as soon as the issue is fully resolved.

Detailed status can be seen here: https://status.filestack.com/incidents/x410hdxlbz7t
Posted over 1 year ago. Feb 07, 2018 - 10:59 EST