Judging information fields issue
Incident Report for OpenWater
Resolved
All separator fields have been restored. If you took manual action to change a field to a separator field, judge scores will have moved back to draft. Please click on "Finalize Draft Scores" under View/Add judges to have all of those scores return to complete status.
Posted Apr 08, 2023 - 09:05 EDT
Identified
There is an issue with judging instructional field types appearing as a list field type. This may be impacting some customers who are have judging ongoing or implementing a new evaluation form. A maintenance fix is being implemented and will be rolled out by the end of this weekend.

To repair this manually in advance of our maintenance fix, an admin can update the Evaluation Score Criteria and change the list field back to a Separator field.
Posted Apr 07, 2023 - 10:57 EDT
This incident affected: General Platform.