Background tasks intermittent issues
Incident Report for OpenWater
Resolved
This incident has been resolved.
Posted 8 months ago. Sep 17, 2018 - 10:40 EDT
Identified
Our background task manager is having intermittent issues and a fix is currently in the works. The background tasks impacts a variety of functionality in OpenWater such as reports, several screens, and finalization of the shopping cart.
Posted 8 months ago. Sep 17, 2018 - 10:19 EDT
This incident affected: General Platform and Reports.