Cloudflare Outage
Incident Report for OpenWater
Resolved
Systems have returned to normal operation.
Posted almost 3 years ago. Sep 08, 2016 - 07:51 EDT
Identified
Our DNS provider, Cloudflare, is having an outage that is impacting the OpenWater platform.
Posted almost 3 years ago. Sep 08, 2016 - 07:44 EDT