Amazon Cloud Issues Impacting OpenWater
Incident Report for OpenWater
Resolved
This incident has been resolved.
Posted Oct 22, 2019 - 22:42 EDT
Investigating
The current amazon outage is impacting a variety of OpenWater components including Themes, File Downloads, Reports, and Certain Background Tasks. Details on the Amazon outage can be found here: https://status.aws.amazon.com
Posted Oct 22, 2019 - 15:31 EDT
This incident affected: General Platform, File Uploads, and Reports.