Database Migration
Incident Report for OpenWater
Resolved
This incident has been resolved.
Posted 11 months ago. Sep 01, 2018 - 13:06 EDT
Update
The issue has been resolved.
Posted 11 months ago. Sep 01, 2018 - 13:05 EDT
Update
We are continuing to work on a fix for this issue.
Posted 11 months ago. Sep 01, 2018 - 12:45 EDT
Identified
A portion of our customers may be affected by our database migration. We are currently working on a resolution and will provide updates here.
Posted 11 months ago. Sep 01, 2018 - 12:16 EDT
This incident affected: General Platform.