Web App Down
Incident Report for OpenWater
Resolved
This incident has been resolved.
Posted almost 3 years ago. Aug 18, 2016 - 12:41 EDT
Monitoring
Systems are operational. Currently monitoring.
Posted almost 3 years ago. Aug 18, 2016 - 12:28 EDT
Investigating
Web App is currently down. We are investigating.
Posted almost 3 years ago. Aug 18, 2016 - 12:16 EDT