Widespread Internet Outage
Incident Report for OpenWater
Resolved
This incident has been resolved.
Posted over 1 year ago. Nov 06, 2017 - 19:24 EST
Monitoring
OpenWater's main systems are not impacted by the current widespread internet outage, however some payment gateways (e.g. PayPal) and some Single SIgn On connectors (e.g. iMIS / Netforum) are intermittently working.

See more info here
http://www.ibtimes.com/internet-outage-comcast-charter-other-isps-go-down-not-working-across-us-2611120
Posted over 1 year ago. Nov 06, 2017 - 16:21 EST