Intermittent time outs
Incident Report for OpenWater
Resolved
This incident has been resolved.
Posted Jan 14, 2022 - 18:02 EST
Monitoring
As of 30 minutes ago, a fix has been applied and we are monitoring performance.
Posted Jan 14, 2022 - 17:34 EST
Identified
Application users are experiencing intermittent degraded performance or 524 time out errors. The team is actively working on a resolution, but there is no estimate on when it will be fully resolved at this time. We will provide updates as more information becomes available.
Posted Jan 14, 2022 - 12:19 EST
This incident affected: General Platform.