Intercom.io Outage
Incident Report for OpenWater
Resolved
Intercom has resumed operation.
Posted over 2 years ago. Oct 21, 2016 - 09:46 EDT
Monitoring
Our support software, Intercom.io, is currently having an outage. We are monitoring their status here: https://status.intercom.com/. If you are in need of urgent support during this time, please call our support line on our main website and leave a voicemail with your contact details so that we may get in touch with you. Thanks.
Posted over 2 years ago. Oct 21, 2016 - 08:55 EDT