Degraded Performance with Background Jobs
Incident Report for OpenWater
Resolved
This incident has been resolved.
Posted about 1 year ago. Mar 23, 2018 - 10:50 EDT
Monitoring
The queues of background jobs have cleared out and jobs should be processing now. We are monitoring.
Posted about 1 year ago. Mar 23, 2018 - 10:40 EDT
Identified
We have identified and are working on resolving an issue with regards to background jobs. Background jobs impact various functionality in the platform such as running reports or screens that pull large amounts of data.
Posted about 1 year ago. Mar 23, 2018 - 10:01 EDT