High Number of 524 Reports
Incident Report for OpenWater
Resolved
Site speed has been restored.
Posted Feb 01, 2022 - 23:02 EST
Monitoring
The fix has been tested and confirmed and now is being rolled out. We will post an update as to the root cause once the fix is applied and confirmed. Approximately 10 more minutes until all customers return to full speed.
Posted Feb 01, 2022 - 22:51 EST
Identified
A high number of 524 reports are being reported. We have identified the cause and are applying a fix now. Estimated fix time by 10:50 PM eastern time
Posted Feb 01, 2022 - 22:37 EST
This incident affected: General Platform.