Cloudflare Outage
Incident Report for OpenWater
Resolved
This incident has been resolved.
Posted Jul 02, 2019 - 11:22 EDT
Monitoring
Cloudflare has re-routed and restored service. We are continuing to monitor.
Posted Jul 02, 2019 - 10:16 EDT
Investigating
One of our upstream providers, Cloudflare, is experiencing errors with their DNS routing resulting 502 Bad Gateway error messages. You can observe their status update here: https://www.cloudflarestatus.com/
Posted Jul 02, 2019 - 09:55 EDT
This incident affected: General Platform.