File Uploads from Australia Failing
Incident Report for OpenWater
Resolved
Our file upload provider (filestack.com) has resolved the issue with our Australian customers unable to upload files.
Posted about 2 months ago. Apr 30, 2019 - 18:15 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 months ago. Apr 30, 2019 - 07:58 EDT
Investigating
Applicants uploading documents in Australia are currently experiencing difficulty uploading files. We are working with our uploads provider to resolve the issue as soon as possible.

If file uploads fail, cancel and try again after a few minutes or use an additional upload option such as DropBox.

We will post an update as soon as we have an ETA.
Posted about 2 months ago. Apr 30, 2019 - 07:57 EDT
This incident affected: File Uploads.