Amazon S3 Outage
Incident Report for OpenWater
Resolved
Amazon reports all systems are clear. We tested OpenWater to ensure all is working well and have removed the alert banner from all customer nodes. We see our other partners reporting similiar results and are considering the case resolved. We will continue to monitor through the night and re-open the incident if necessary.
Posted over 2 years ago. Feb 28, 2017 - 17:19 EST
Update
Amazon reports all pages should now load fine; file uploads will still be intermittent for the next hour.
Posted over 2 years ago. Feb 28, 2017 - 16:56 EST
Update
Amazon has reported the underlying issue is fixed and all systems should be back to normal within an hour. We will continue to monitor the situation and post updates.
Posted over 2 years ago. Feb 28, 2017 - 15:56 EST
Update
We have added an alert bar to all customer pages to notify end users of the outage. We will continue to monitor and post updates here until the outage has been resolved.

Additional news coverage of the incident
- https://techcrunch.com/2017/02/28/amazon-aws-s3-outage-is-breaking-things-for-a-lot-of-websites-and-apps/
- http://www.usatoday.com/story/tech/news/2017/02/28/amazons-cloud-service-goes-down-sites-scramble/98530914/
Posted over 2 years ago. Feb 28, 2017 - 14:42 EST
Update
Amazon is continuing to work on the issue. The outage has impacted a large portion of the internet: http://bgr.com/2017/02/28/internet-outage-amazon-web-services/.
Posted over 2 years ago. Feb 28, 2017 - 14:26 EST
Update
You can follow along with Amazon's updates here: https://status.aws.amazon.com/
Posted over 2 years ago. Feb 28, 2017 - 13:07 EST
Monitoring
Amazon S3 is currently having an outage in their US regions which is impacting the OpenWater platform. We are monitoring their services carefully and will provide an update when they provide resolution. This impacts our customers in the sense that entrants will not be able to upload files. There may also be theme issues and images may not load.
Posted over 2 years ago. Feb 28, 2017 - 12:51 EST