Custom OpenWater Themes, Images and File Uploads Not Displaying
Incident Report for OpenWater
Resolved
The issue is fully resolved.
Posted over 1 year ago. Sep 14, 2017 - 16:58 EDT
Update
The issue is contained is impacting < 5% of our customers. The next update will be posted at 4:30 PM Eastern or sooner.
Posted over 1 year ago. Sep 14, 2017 - 15:39 EDT
Monitoring
Amazon S3 appears to have stabilized. We will continue to monitor and provide updates here every 30 minutes until the issue is resolved.
You can also visit http://status.aws.amazon.com/ for a real time status.
Posted over 1 year ago. Sep 14, 2017 - 15:09 EDT
Investigating
Portions of OpenWater that rely on Amazon S3 for storage are facing an outage. This outage began approximately at 2:55 PM Eastern Time.

We will post an update once more information is available.
Posted over 1 year ago. Sep 14, 2017 - 14:58 EDT