Website Does Not Display Correctly after Chrome / Edge Update
Incident Report for OpenWater
Resolved
This incident has been resolved.
Posted Feb 06, 2023 - 10:05 EST
Monitoring
The issue appears to be resolved. We will continue to monitor today to ensure the fix remains in place.
Posted Feb 06, 2023 - 09:51 EST
Investigating
We are investing the issue where on Chrome / Chrome Based Browsers Formatting does not appear correctly. Please use Firefox in the interim. We will report back once we have a solution in place.
Posted Feb 06, 2023 - 09:49 EST
This incident affected: General Platform.