Cloudflare Outage Impacting OpenWater Service
Incident Report for OpenWater
Resolved
Although Cloudflare remains down, we have shifted to a backup data center for video processing. We will continue to monitor the situation and return to Cloudflare when appropriate.

Streaming videos impacted during 11/2 from 12 noon eastern to 11 PM eastern will be processed over the next 24 hours.
Posted Nov 02, 2023 - 23:19 EDT
Update
We are continuing to monitor the issue at the upstream provided (https://www.cloudflarestatus.com/incidents/hm7491k53ppg)
Posted Nov 02, 2023 - 17:17 EDT
Update
The cloudflare issues are impacting more than just streaming video, other areas of file uploads are experiencing intermittent issues.

If your matter is not urgent, we suggest returning in a few hours once the issue is fully resolved, otherwise a refresh and retry should work in most cases in all actions other than video processing.
Posted Nov 02, 2023 - 14:47 EDT
Identified
File uploads are being received, however video file preview generation is currently impacted. There is an issue at our video streaming provider, Cloud Flare. The issue has been identified and a fix is in progress. All videos uploaded will have streaming videos generated.

Playback of streaming videos is also impacted at this point.
Posted Nov 02, 2023 - 13:48 EDT
This incident affected: File Uploads.