File Downloads and Image Previews Not Working
Incident Report for OpenWater
Resolved
This incident has been resolved, we will continue to monitor throughout the day in case there are intermittent issues.
Posted Jan 24, 2023 - 14:20 EST
Monitoring
A fix is in place, there may be intermittent file downloads or image previews not working. Please refresh the page if this is the case.
Posted Jan 24, 2023 - 14:00 EST
Investigating
We are having an issue with our content delivery network (Cloudflare), and access to images, videos and files is temporarily unavailable. File uploads continue to work. We are working on a fix right away.
Posted Jan 24, 2023 - 13:55 EST
This incident affected: File Uploads.