Platform Slow
Incident Report for OpenWater
Resolved
The measures applied have reported normal speeds for the last 15 minutes. The ops team will continue to remain on alert for the rest of the business day, however there are no more reported issues at this time.
Posted Mar 17, 2021 - 11:34 EDT
Monitoring
We have applied fixes and are monitoring the solution. Response times have been restored to normal levels.
Posted Mar 17, 2021 - 11:22 EDT
Investigating
Multiple customers have reported slowness across the platform. The problem started briefly at 10 AM Eastern time to 10:05 Eastern, and started again around 11 AM eastern. We are investigating and will post an update shortly.
Posted Mar 17, 2021 - 11:18 EDT
This incident affected: General Platform.