Global Internet Attack Impacting Some OpenWater Services
Incident Report for OpenWater
Resolved
This incident has been resolved.
Posted over 2 years ago. Oct 21, 2016 - 16:57 EDT
Monitoring
The OpenWater platform is online and available however many popular third party services are currently down.

So far we have identified several payment gateways that are not accepting payments. System Logs are unavailable. Once the internet attack is resolved these services will automatically restore in OpenWater as well.

More information: http://money.cnn.com/2016/10/21/technology/ddos-attack-popular-sites/index.html
Posted over 2 years ago. Oct 21, 2016 - 13:49 EDT