We are continuing to monitor for any further issues.
Posted Sep 15, 2022 - 11:28 EDT
Update
Zoom's systems are coming back online. We continue to monitor.
Posted Sep 15, 2022 - 11:28 EDT
Monitoring
Zoom API has been restored, however Zoom has not given the all clear yet. Intermittent issues may continue to occur.
Posted Sep 15, 2022 - 11:28 EDT
Investigating
Customers with Live Events in progress should take note there is a Zoom Outage (https://status.zoom.us/). We are monitoring. As a reminder, Zoom has no Service Level Agreement, OpenWater's policy during a Zoom Outage is to upload pre-recorded materials, your specific conference may have a different policy or plan.
There is also related outages going on at Cloudflare, which impact several million websites (https://www.cloudflarestatus.com/). If your OpenWater site uses a third party payment gateway or connection, there may be transient issues throughout the day.