System outage
Incident Report for OpenWater
Resolved
This incident has been resolved.
Posted Feb 23, 2022 - 21:42 EST
Monitoring
Customers on database pool #6 were impacted. This pool has come back online and service restored for these customers. We are monitoring.
Posted Feb 23, 2022 - 21:34 EST
Investigating
We are currently investigating an outage impacting multiple customers.
Posted Feb 23, 2022 - 21:19 EST
This incident affected: General Platform, Pdf Generation, File Uploads, and Reports.