Custom themes outage
Incident Report for OpenWater
Resolved
This incident has been resolved.
Posted Apr 07, 2020 - 09:41 EDT
Monitoring
Github has restored themes. We are monitoring.
Posted Apr 07, 2020 - 09:37 EDT
Identified
An upstream provider, Github, which we use to serve custom theme files is currently having an outage. Incident can be followed here: https://www.githubstatus.com/incidents/f3xzj5fgfq5b - This will impact customers with matched look and feel or custom branding on their portal.
Posted Apr 07, 2020 - 09:12 EDT
This incident affected: General Platform.