Intermittent System Speed Degradation
Incident Report for OpenWater
Resolved
This incident has been resolved.
Posted over 1 year ago. Jan 04, 2018 - 16:56 EST
Monitoring
Due to an emergency patch released by Microsoft / Intel, our cloud hosting provider is currently undergoing updates during normal business hours (More Info: https://azure.microsoft.com/en-us/blog/securing-azure-customers-from-cpu-vulnerability/)

There should be no downtime, however the OpenWater platform will be running slower on an intermittent basis as these updates are rolled out.
Posted over 1 year ago. Jan 04, 2018 - 11:24 EST