File uploading outage
Incident Report for OpenWater
Resolved
Filestack has implemented a resolution.
Posted Feb 10, 2021 - 19:50 EST
Update
We are monitoring the File Stack outage. This impacts primarily new file uploads, users who try to upload files will see their uploads being stuck in progress. The form can be saved and files can be uploaded once the outage is over. In most cases downloads are not impacted, thus files already received are still downloadable.
Posted Feb 10, 2021 - 16:06 EST
Investigating
Our upstream provider that we use for managing file uploads, Filestack, is having an outage: https://status.filestack.com/
Posted Feb 10, 2021 - 16:01 EST
This incident affected: File Uploads.